Home Forums 3d Race Replay 3d Replay not working

  • Creator
  • #324295


    Since Yesterday the replays are not working for me. They get stuck at 5% loading. Have you heard this from anyone else? Any ideas what could be happening?


  • Author
  • #324328

    I have the exact same problem. Seems like it’s “the new version” thats problematic, since I can view the replay in “the old version”.

    I have tried on Mac with both Safari, Firefox and Chrome.


    It’s working now for me. Thanks.


    Hi,  I am having the same problem, firstly the upload did not appear from my Android app, but after uploading manually now the replay stops at 5%. Can you give any tips how you fixed it?





    Same problem.   Replay stalls loading at 5%.


    Same problem. New version gets stuck at 5% an pld verison just shows a spinning boat and Downloading…


    I have the same problem.


    Have the same problem – anybody have any thoughts?? Is there something I can send to RaceQs support??


    We do have the same problems,

    notting works, it’s shitty, because we have planed a race.

    when I sent a question, nobody give me a answer.

    It looks greath, but it’s now big shit here.


    I have seemed to encounter many problems with Raceqs. The site is not working:
    Can’t replay any race on different PCs
    iphone app will not stay open
    pornography pictured on one of the tutorial videos
    Has the site been hacked?
    Is it just my hardware?
    Should I delete everything?


    Just tried loading it and it works!!!!

    I wonder what was wrong?? Will we ever find out???


    I have been pushing RaceQS to my yacht club The Royal Temple Yacht Club in the UK and they where starting to come around our final race of the year last week big crew lunch after the race plan was to show the race on the big screens.

    Nothing works cant upload the tracks finally today l am able to upload the tracks and run the track but it just errors.

    Ok we all have issues occasionally the way it is handled is the sign of a professional company l have emailed the site I have tried Facebook the message was read but no response What is going on ??????


    I just successfully replayed our final race – everything seems to be OK for me. The problem seems to intermittently affect random users.

    I also wish ther was more feedback from the RaceQs support group – it would make selling the product easier for me and others.


    Replays are not working. Pretty useless app. Is this company still in business? It sounds like there are too many unresolved problems. Attempts to get my club to embrace this app. will likely fall flat.


    Used to work on my desktop but now tracks won’t load at all in 3 different browsers – Explorer, Chrome, Safari. Noticed everything went pear shaped after I clicked the Classic version tab (Google Earth version I think). Then I got it to work again by installing a fresh version of Firefox and using only the “new” version of the app. I have emailed them multiple times about this but get no response. Like TD I have been trialling this to possibly recommend for use in my club. No way I can do this given the problems with this app and the non-existent level of support.


    I’ve had the same problem, but discovered that if you delete your browsing history, (especially raceqs history) things start working again.
    I’m assuming it has something to do with the residual data / cookies???

    Worked for me.

You must be logged in to reply to this topic. or