Home Forums Sailing Journal Won't Upload Track

  • Creator
  • #193244

    I have used the App for 3 races and love it. I am getting all the boats on our Tuesday night races to download it so we can share.

    The problem I am having is that the last race I did won’t upload. I tapped upload, it went through the %’s to 100 and it has a check mark by it now, but it is not on the Home page, even after closing out the page and re-logging in. any suggestions?


  • Author
  • #203934


    I am having the same issue tested it out last night before trying it on the boat today and now it won’t upload. Have tried two different phones as well.

    Any suggestions as I would like to be able to try it today on the boat.


    Please check your log-in email in the app and compare it to the same in online journal. The most common issue that there is a typo in one of the emails and the tracks don’t go to the right account. You can troubleshot the problem by searching for your boat name in the search box, this would allow you to find the uploaded track.

    If the problem still exists please contact support@raceQs.com


    I am having the same problem. This is becoming too much of a problem for something that started off so well and now seems to have quite a few bugs. What a pity.


    Same issue here. Cannot upload track. Using iPhone, and mac desktop running 10.7.5. Have created this account and a matching one on iPhone. Have confirmed registration through email. Have downloaded google earth plugin. I click upload track on iPhone, it doesn’t show any % uploaded but jumps to a completed upload green tick symbol within a few seconds.

    No track is shown here in journal. Tried searching for the boat too but still no joy.

    Shall keep trying.


    Ok i have created another account but this time through the Facebook option. I still cannot get the tracks to actually appear in the journal on this website. Now i have two non working accounts.

You must be logged in to reply to this topic. or