Home Forums 3d Race Replay When playing training, about 21 minutes is slowing and stopping ends.

  • Creator
  • #183450

    Hello everyone.

    We are new to Raceqs and we are excited about how much he promises this platform, especially for small clubs like ours, with few economic resources.

    The not so good part is that in the first real test of tracking, last February 22, in trying to reproduce the training, arriving about 21 minutes everything starts to go slower until it stops completely. I tried on multiple computers with the same result (attached image and even the .csv file and http://raceQs.com/event/150863). An error message Google Earth plugin and then the Chrome IExplorer, Firefox appears.

    I hope someone knows the problem and its solution can help.


    Jorge Jane

    You must be logged in to view attached files.
  • Author
  • #183567

    I’m seeing the same issue with some gps tracks from a Garmin 78sc.  The feed works at first, but locks the google earth plugin once I try to drag the time slider forward a quarter or more of the total time.

    Is it a issue where we just need to give the tracks more time to be processed on the Raceqs side of things?

    I would really like to find out what the issue is as I’m not moving forward to playing with geovids until I get this figured out.

    I’ve included one of my tracks for diagnostic work.


    Bryan Gill

    You must be logged in to view attached files.

You must be logged in to reply to this topic. or