Home Forums Sailing Journal Upload problem – Unrecognized file format

  • Creator
  • #334726

    <p class=”p1″>I am trying to upload a GPX file from my SpeedPuck (http://www.velocitek.com/speedpuck/).</p>
    <p class=”p1″>But I get this error message: “Unrecognized file format”. I am using Mac and Safari / Chrome.</p>
    <p class=”p1″>Same problem if I use a GPX-file from my Garmin Quatix 3</p>
    <p class=”p1″>I hope to use raceqs.com to A-Cat / A-Class events and training.</p>
    <p class=”p1″>Anyone having the same problem or a solution?</p>

  • Author
  • #341166

    Not the same but a similar problem. My Android tablet was able to upload today’s track, but it didn’t show up in raceqs.com. It went fine with tracks that I had taken from my previous sailing trips, with the same equipment and setup. I then sent the track to myself via email, which gave me a .csv file. When I tried to upload that, I got the “unrecognized file format” message. I tried the same with an older track, and interestingly enough it gave me the same error, even though the upload of that older track had been successful originally.

    I have attached one of the csv files that are causing the unrecognized file format error.

    You must be logged in to view attached files.

You must be logged in to reply to this topic. or