Home Forums Sailing Journal Tracking Stops during race? Puzzled?

  • Creator
  • #442081

    The first few times I used the phone app (Android) it worked fine, giving me full coverage of the race. But the last three tracks have stopped recording during the race? Yesterdays stopped towards the end of the 1st leg and then restarted for the last third of the race?

    The races last between 1.5 and 2 o hours and occur during the afternoon. The phone has plenty of charge.

    Any ideas on resolution would be appreciated



  • Author
  • #459923

    I’ve had a lot of trouble with this also, to the point where trying to record races on my phone is nearly useless–it almost always drops some portion of the race.

    I’ve taken to also using a backup handheld GPS and extracting/uploading a .gpx file, but still lose all of the data that I would get by mounting the phone (heel angle, etc) so it’s kind of disappointing.


    If this due to app crash on your phone, then standard handling should help:

    restart the phone, stop all running apps (I do it by clicking on square button on phone, and then it shows “Clear all”) , and then start raceQs fresh. Good luck.


    Thanks Bad Habits.

    I tried the advice. last week it almost worked, lasting to the last mark. This week was back to normal and failed at the first mark leaving me stranded and watching other boats continue along the course. It appears to have restarted about an hour later as I’m on the last downwind run (and well behind by this time, as usual).

    Does RaceQ ever respond to these sort of queries?




    I’m having the same issue even on multiple shorter 20 minute races. It stops recording and then picks up again 15-20 minutes later all by itself. I am also using an Android phone. I usually restart my phone before launching RaceQs to clear all other apps that might be running.


    It’s your phone.
    Slow, overloaded.
    Sorry to be blant.

You must be logged in to reply to this topic. or