Home Forums Phone App Still no nautical miles sailed on new Mac iPhone version

  • Creator
  • #261303

    So the Mac version came out and I finally had numerals on the prestart settings. So great, or so I thought!!!! The race duration was just over 2 hrs but when I went to load the race it said the duration was too short – zero nautical miles sailed again. I have recommended this app to most of my fellow sailors who all have smart phones and now after starting the trend, I am the only one not tracking my sailing. Why can’t you guys there work this problem out? I have deleted and then downloaded your latest version. Now my club wants to use this more and more and I am fed up with it not working.

    Very disgruntled,

  • Author
  • #261605



    I assume you’re talking about iOS raceQs app (there is no “Mac version”).

    First, please check your phone’s settings:

    – On your phone (not in the raceQs app) go to Settings -> raceQs

    – Set “Location” to “Always”

    – Set “Background app refresh” to “On”

    (even if they are set correctly, please switch back and forth: On -> Off -> On)

    – Kill raceQs app by double clicking phone’s Home button and sliding raceQs up (if it is there)


    After that please test how it works (while you walk or drive):

    – Start recording and see if it shows your position and draws a track on the map. Keep monitoring it until it shows non-zero Distance below the map.

    – Put the app to background by clicking phone’s Home button and let it run for some time (15+ minutes) while you’re moving.

    – Tap raceQs icon to activate it again. Note if the app awakes (shows its previous state and then updates) or starts from scratch (shows black starting screen). Check if Distance has changed. And if mapped track looks correct.

    – Tap Stop -> Upload. Go to your journal on raceqs.com and check if the track is there.

    Send us your findings.


    Thank you for your patience


    <span style=”color: #000000; font-family: ‘Lucida Grande'; font-size: 14px;”>I followed all your directions, the same I have been doing before when the app worked fine a year ago but not since the last two versions. I refer to it as the Mac version as I have a Mac and your guys referred to this software as the Mac or iPhone version. I tested it, turned it on and off, turned it on and off, walked around, turned it on and off, checking always the background refresh and all that stuff you suggested. Still it tracks time but no distance. It won’t upload or email or replay on the phone as it says distance is too short. Any other suggestions beside ditching it? The last time it worked was in April last year. </span>
    <div style=”color: #000000; font-family: ‘Lucida Grande'; font-size: 14px;”>Paul</div>
    <div style=”color: #000000; font-family: ‘Lucida Grande'; font-size: 14px;”>(still disgruntled).</div>


    Guys, I followed your directions and sent the logs but still nothing from you.


You must be logged in to reply to this topic. or