Home Forums GeoVids Multiple video files.

  • Creator
  • #108224

    GoPro splits a single recording smaller files. How do I use Geovids with multiple files? If more than 1 video is present inside the Geovids directory then no video is shown during playback.

    • This topic was modified 9 years, 9 months ago by Profile picture Victor Pinto.
  • Author
  • #109505

    You should be able to save as many video files as necessary and the software should work. Please save all the files you need to raceqs folder and run the following link in your browser and send the print screen to support@raceqs.com with the print screen of your replay window



    time duration url
    2014-09-16 18:03:18 1046 S:\Race\GOPR5774.MP4
    2014-09-16 18:20:45 1046 S:\Race\GP015774.MP4
    2014-09-16 18:38:11 1046 S:\Race\GP025774.MP4
    2014-09-16 18:55:37 1046 S:\Race\GP035774.MP4
    2014-09-16 19:13:03 675 S:\Race\GP045774.MP4

    Sorry, but your forum doesn’t allow for the correct formatting.


    I am having the same issue. I want to play multiple GoPro files recorded during the same race


    Has RaceQs managed to duplicate this problem in house? If so, what are you guys doing about it?


    Deleting Geovids from my PC. Currently useless to me until this issue is resolved.


    was there ever a resolution to this?  I am having the same issue?


    Me too.

    I coach sailing during the summer and I like to give a video debrief when possible.  Right now I have to edit my footage and present it the next day.  If I was able to dump the unedited video to the race q’s folder then I hope I would be able to use the track to find the portions of video that I need to talk about and also use the numbers the app gives me.  If I have to edit the footage into one clip before I can use it all I loose that advantage.

    Race Q’s should be a great learning tool for analyzing the performance of my fleet.  In order to do that I need to be able to have the app set up and ready by the time my sailors have derigged and are ready for the debrief.  Droping multiple clips into the folder would help with that, but so would being able to ping the marks and the start and finish lines out on the water.



    I have this same problem.  More than one video file in the /my videos/raceQs/ folder causes no video to play during replay.  I only see the list of video files and get this message:  “We’ve found some videos, but none of them appear to be from this race”

    However, when there is just one video file, I get this message: “We’ve found some videos that could be from this race but none for the current time.  Use “Video Offset” button below to adjust.”

    Possible user issue: The internal time of the GoPro may not have been sync’d to GPS time.  However, in the above one-video scenario, I am able to compensate with the Video Time Offset function.


    I have it successfully running in Chrome.  I found if I used Internet Explorer the videos would never play.

    You will see a film looking bar above the time bar when it is working.  It will still give you the error if there is more gps data than video, but when they align it should start playing.


    I am using Firefox and I can get it to work and sync with one video in the raceQs folder. The problem manifests if there is more than one video file in the folder. It seems to reject all videos then. Note that I have not tested this extensively – I have only tried with two videos (and with unknown GoPro time data). The two videos are not for the same race and they do not overlap, nor do they exceed the duration of the GPS data.


    I get the same result when using Chrome instead of Firefox.

    I can also make either video work – as long as it is the only video in the raceQs folder.

    Also, the Video Time Offset persists across different races, meaning that different races (on the same day) cannot have different offsets. This actually makes some sense, but for some reason the offset is different for the different races. Perhaps this has something to do with how the GPS data is segmented into the different races?


    I’m on Windows 7 Pro – Chrome <span style=”color: rgb(48, 57, 66); font-family: ‘Segoe UI’, Tahoma, sans-serif; font-size: 12px; line-height: normal;”>Version 40.0.2214.115 m</span>


    There are definitely some speed bumps to this software which is expected in early stages.  I split a day of racing ~3 hours into 3 gps logs, but when I upload them to the site it puts them under the same log and there is a 2 hour time limit.  It just leaves blank space in the 15 min between races so everything gets cut short.  Not sure if it’s because other people loaded the full 3 hours of data or what, but when I play my gps log it shows them racing against me even though I never linked through a regatta or anything.  I assume it looks at the GPS data and merges us all together automagically.


    Previously RaceQs wouldn’t find any files – now it find files and I get the message:

    We’ve found some videos that could be from this race but none for the current time. Use “Video Offset” button below to adjust.

    Except that the button doesn’t do anything unless you drag the time scroller in the 3d replay to where the video starts  – then you can change the offset.

    I think the interface for video file selection and replay needs to be redone

    1. Pick from a list of files those you want to replay by clicking check boxes next to each. Dates should be down to the user (although the app could preselect the date that was close to the replay).

    2. Re-order them manually using a drag and drop interface

    3. Set the time offset visually using a scroll bar or jog wheel (or by entering a time).


    I reinstalled the app to check whether this issue has been resolved and unfortunately it has not. Same issue, single video file in playback folder and I get playback. Multiple videos files and I get nothing.

    Come on RaceQs…. handle this.

You must be logged in to reply to this topic. or