Home Forums Sailing Journal Journal Won't Load, Can't Upload Track

  • Creator
  • #353341

    Subject Line says it all…website seems to be hung up and refuses to display previous races on my journal page, and will not upload my latest race.  This is via Firefox on Windows-7.

    On my Android phone, tapping the UPLOAD button does nothing.  The E-MAIL button worked fine, but as mentioned above, I couldn’t upload from my PC either.

  • Author
  • #353345

    I have exactly the same problem. Could send an email with the data. Can see that there is data in the file. Then when I try to Upload it says connecting but times out.


    Yep ..Had this issue since a week or so and thought it was something I had done wrong


    Bit more info.. while the track does not upload the “My Boats” data does . ie if I have a track with a different boat name than what is already in the “My Boats” tab it will update the list but no track is displayed


    I got a short message back on facebook chat question of if there was an issue and had a reply that they were on it and it would be sorted soon.

    No word since then …. so I’ve just asked for updates to be posted here on the forum


    I really hope it gets sorted soon as we have a big regatta coming up (Australian multihull nationals at Wangi) and I wanted to encourage as many entrants as possible to use the app.


    Fingers crossed


    I have been pushing RaceQS to my yacht club The Royal Temple Yacht Club in the UK and they where starting to come around our final race of the year last week big crew lunch after the race plan was to show the race on the big screens.

    Nothing works cant upload the tracks finally today l am able to upload the tracks and run the track but it just errors.

    Ok we all have issues occasionally the way it is handled is the sign of a professional company l have emailed the site I have tried Facebook the message was read but no response What is going on ??????<b></b><i></i>


    I agree, the lack of updates and general difficulty to get in contact usually means that there are serious issues with the company. I really hope that this is not the case as the couple of times I tried it I have been genuinely impressed and was also getting support to use it in our upcoming national regatta.


    To be perfectly honest I was very surprised when I got a facebook chat reply and I kind of suspect it may be a bot but again hope not





    OK I just posted this and then checked my Facebook chat… got a reply to my last message….


    <span style=”color: #4b4f56; font-family: Helvetica, Arial, sans-serif; font-size: 12px; white-space: pre-wrap; background-color: #f1f0f0;”>we have an issue with the server provided. Working to move to another one.</span>


    So they are still alive and I am acting as their PR officer :p BTW I have zero affiliation with RaceQs so I’m not acting as a sock puppet in case anyone is thinking that.


    Maybe its a case of everyone starting to discover this app and they got swamped by the volume. Fingers crossed its resolved in the next week or so.


    I am having problems replaying journals. It just can’t be done. I tried calling Raceqs support line. Left a message but no return calls. Posted messages with no response. Support  basically does not exist. Things don’t look good. So disappointing on so many levels. Things happen but at least someone representing Raceqs should communicate. Leads me to believe that they’re out of business.


    Can’t comment on support availability but as far as replaying make sure you don’t click the classic view as that really does not work for me (and others). I think it is because it tries to load Google earth rather than Cesium  but this is just a guess.

    Required deleting my history in the browser (cookie reset?) to get it to work properly again.


    Worth a shot.




    Dear Mark,

    Thank you so much for your smart ‘tip’ ….. I have been unable to replay tracks for for the past month or so and have sent 3 requests to RQs for assistance – with no response.

    I have just cleared my browser history as you suggested, and was most surprised, and happy that my replay is now up and running again.




    Your most welcome… I’ll see if I can’t get RaceQs to put something up on their FAQ page




    Tried clearing browser history but no luck.

    In Safari I just get a black screen when trying to replay a track.

    In Chrome I have more success, but there is just a white square on top of the map where the track should be playing. All the checks that I can use Cesium pass.

    Any ideas; I too find there is no response from the RaceQ support. Anyone know if they exist?

    In frustration



    Hi James

    Do you have a track posted somewhere that I can look at? Just tried my tracks and they seem to still be working so sounds like a local problem to your PC.

    I’m not affiliated in any way to RaceQs but don’t mind trying to help as I think its a very cool app which I hope will get better support for.

    They (RaceQs) do seem to still be “alive” and have had a couple chats via facebook with them in the past but they were not support issues and beyond the scope of  the FAQ (basically trying to get more live wind data feeds incorporated) .

    BTW I’m Gosford based in case your in the local area.


    Hi Mark, I’m in Pittwater and sail a Couta boat.

    As far as I can see my tracks are for public consumption, so if you search for boat name Cariad or me James George you should see several races.

    I’m beginning to think it is a problem with Cesium. Originally the Hello World test worked but now it doesn’t.

    But I can find no simple way to load Cesium on my Mac.

    Let me know what you find.



    Hi James


    I can see your tracks on my end (PC platform) so it may be a Cesium/Mac issue. I can’t verify that as I don’t have a Mac.

    On a Windoze platform I never loaded Cesium seperately and I guess it was all handled by the RaceQa install. Not really any help but at least that narrows down the search.


You must be logged in to reply to this topic. or