Home Forums Phone App Duration 2hrs 7 mins but distance travelled 0.0nmiles

  • Creator
  • #257712

    Yet another problem with he Mac version: Saturday’s race indicates a duration of two hours, seven minutes and forty-five seconds. It also has the start time correctly indicated. Only problem is that the distance travelled is indicated at 0.0 nautical miles – what a pity that I was sitting there bobbing up and down on the lake for a couple of hours and stayed still yet I could swear I sailed the whole race and, in fact, won and wanted to look back at my performance. So the app won’t load as it says the distance was too short and it hasn’t uploaded with live streaming or when I have tried to upload it manually – possibly because of the same reason.

    Yet again another few bugs with this Mac version. What a pity! When of when are you guys coming out with a newer Mac version (you said shortly a few months ago)?

  • Author
  • #278876

    Friend of mine had same issue, but on iPhone.

    We found she didn’t have GPS turned on for her phone.  Once active,  it worked like a charm.

    For iPhone users; select Settings, Privacy, Location Services, Location Services On


    I have the same issue on iPad.

    I’m certain that location service is ON. Current location is shown in the app’s map, e.g. while presetting start in harbour.

    The app is also granted permission to location service.


    I have the same problem. I wonder if i have to write a port number i settings, but where do i find that number?



    HI I had the same problem today in a trail race. 4h 27 minutes recorded but 0 nm. location services were on, app had permission and location services say app has used the location service today. ]
    Phone is an iPhone 4 no sim.
    came home to upload and replay and there was zero miles .
    why is this?
    surely not everybody has this problem?

    please can we have a fix or guidance in the instructions or FAQ

    Profile picture

    I have this issue when I try to use NMEA data from the boat over wifi.


    Me, too.

    I am having trouble getting the iPhone app to actually record a race. For example on a couple of trials i pushed Start Tracking but that “race” shows elapsed time, say 30 minutes but zero nm covered. The upload button is green.

    The first time I tried it, it worked fine. Since then…no

    I am sailing in an antique sailing canoe. I press the start tracking ,put the iPhone in a plastic bag, and stick it under the bow of the canoe.

    Any ideas why I am not recording the actual track…? The race shows up with zero nm.



    If you have the option on your iPhone set to “Power Saving Mode”, you need to turn it off.  I had the same issue with my Android phone but once I turned off “Power Saving Mode”, it worked fine.


    Great post, a lot of stuff in here i did not know about

You must be logged in to reply to this topic. or