Home Forums 3d Race Replay Can't create a regatta

  • Creator
  • #112884

    Just recorded a race today and went to the replayer to find that it has been updated with new methods for creating regattas, starts, etc. I clicked “create regatta” and the only thing that happens is that all the buttons on the page become disabled and I can’t do anything else. It appears to be waiting for input but there is no message box visible. If I click the back arrow to return to my journal page, I briefly see the message box I was supposed to type the regatta name into before the journal page reloads. So I can’t create a regatta or set the course, etc.

    I’m using the latest version of Firefox. I also tried IE and had the same issue.

  • Author
  • #113166

    try deleting browser history and cookies, that worked for me.


    Thanks for the idea. I tried it, but no joy. It appears that the GoogleEarth plugin is always on top of the dialog boxes. I can work around the problem by killing the GoogleEarth plugin process, creating the regatta and the reloading the page to start the plugin again. I hope a better fix can be found, but this works for now.

You must be logged in to reply to this topic. or